<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta property="fb:pages" content="669805073047378" />
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Rambler Recap: Men&#039;s and Women&#039;s Golf Teams Continue Up and Down Season - Loyola Phoenix</title>

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rambler Recap: Men&#039;s and Women&#039;s Golf Teams Continue Up and Down Season - Loyola Phoenix" />
<meta property="og:description" content="Loyola&#039;s men&#039;s and women&#039;s golf teams were back in action this week. Both teams were coming off rough performances at their last tournaments, the women bounced back and finished 4th out of 14 teams at the Rocket Classic and the men finished 9th out of 12 teams at the Northern Intercollegiate." />
<meta property="og:url" content="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/" />
<meta property="og:site_name" content="Loyola Phoenix" />
<meta property="article:tag" content="Loyola Golf" />
<meta property="article:tag" content="men&#039;s golf" />
<meta property="article:tag" content="Northern Intercollegiate" />
<meta property="article:tag" content="Rambler Recap" />
<meta property="article:tag" content="Rocket classic" />
<meta property="article:tag" content="women&#039;s golf" />
<meta property="article:section" content="Men&#039;s Golf" />
<meta property="article:published_time" content="2016-10-14T10:52:34-05:00" />
<meta property="og:image" content="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action.jpeg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="1977" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Loyola&#039;s men&#039;s and women&#039;s golf teams were back in action this week. Both teams were coming off rough performances at their last tournaments, the women bounced back and finished 4th out of 14 teams at the Rocket Classic and the men finished 9th out of 12 teams at the Northern Intercollegiate." />
<meta name="twitter:title" content="Rambler Recap: Men&#039;s and Women&#039;s Golf Teams Continue Up and Down Season - Loyola Phoenix" />
<meta name="twitter:image" content="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action.jpeg" />
<meta name="twitter:creator" content="@madkenney" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Feed" href="http://www.loyolaphoenix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Comments Feed" href="http://www.loyolaphoenix.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Rambler Recap: Men&#8217;s and Women&#8217;s Golf Teams Continue Up and Down Season Comments Feed" href="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.loyolaphoenix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-posts-css'  href='http://www.loyolaphoenix.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.loyolaphoenix.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.loyolaphoenix.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-style-css'  href='http://www.loyolaphoenix.com/wp-content/plugins/sidr/stylesheets/jquery.sidr.dark.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css'  href='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/vendor/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='footer-distributed-with-address-and-phones-css'  href='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/vendor/css/footer-distributed-with-address-and-phones.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/style.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.loyolaphoenix.com\/wp-admin\/admin-ajax.php","nonce":"80a5e6cdba","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/vendor/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.loyolaphoenix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.loyolaphoenix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.loyolaphoenix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.loyolaphoenix.com/?p=41283' />
<link rel="alternate" type="application/json+oembed" href="http://www.loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loyolaphoenix.com%2F2016%2F10%2Frambler-recap-mens-womens-golf-teams-continue-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loyolaphoenix.com%2F2016%2F10%2Frambler-recap-mens-womens-golf-teams-continue-season%2F&#038;format=xml" />
			<meta property="fb:pages" content="669805073047378" />
			<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":false,"psLoader":false}, slideshows : new Array() }; /* ]]> */</script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.loyolaphoenix.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f93acff36e&wpp_id=41283';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/amp/" /><link rel="icon" href="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-270x270.png" />
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-83858186-1', 'auto');
	  ga('send', 'pageview');
	  
	</script>
</head>

<body class="single single-post postid-41283 single-format-standard group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<nav class="navbar navbar-default navbar-fixed-top">
      		<div class="container">
      			<div class="left-small">
      				<a href="#sidr-main" class="sidr-left-link"><i class="fa fa-bars" aria-hidden="true"></i></a>
    			</div>
    			<div class="center-main">
          			<a class="navbar-brand" href="http://www.loyolaphoenix.com/" rel="home">
          	 <!-- <img alt="Loyola Phoenix" src="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" width="275"> -->
          				<img alt="Loyola Phoenix" src="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" onerror="this.src='http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'" width="275">
          <!--<svg width="275">
				    <image xlink:href="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" src="" width="275"/>
					</svg>-->
          			</a>

        		</div>
        		<div id="navbar" class="navbar-collapse collapse">
          			<ul class="nav navbar-nav navbar-right">
            		          			</ul>
    			</div><!--/.nav-collapse -->
      		</div>
    	</nav>


		<!-- <header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="left-small">
					<a href="#sidr-main" class="sidr-left-link"><i class="fa fa-bars" aria-hidden="true"></i><span>Sections</span></a>
				</div>

				<div class="center-main">
					<div class="site-branding">
						<a href="http://www.loyolaphoenix.com/" rel="home">
							<img class="logo" src="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.png" alt="The Loyola Phoenix" width="600" onerror="this.removeAttribute('onerror'); this.src='http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'" />
						</a>
					</div><!-- .site-branding -/->
				</div>

				<div class="right-small">
					<div class="menu-social-outer">
						<span>Follow Us</span>					 </div>
				 </div>

			</div><!-- .site-header-main -/->

		</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-41283" class="post-41283 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-golf category-sports category-womens-golf tag-loyola-golf tag-mens-golf tag-northern-intercollegiate tag-rambler-recap tag-rocket-classic tag-womens-golf">
	<header class="entry-header">
		<ul class="post-categories">
	<li><a href="http://www.loyolaphoenix.com/category/sports/mens-golf/" rel="category tag">Men's Golf</a></li>
	<li><a href="http://www.loyolaphoenix.com/category/sports/" rel="category tag">Sports</a></li>
	<li><a href="http://www.loyolaphoenix.com/category/sports/womens-golf/" rel="category tag">Women's Golf</a></li></ul>		<hr>
		<h1 class="entry-title">Rambler Recap: Men&#8217;s and Women&#8217;s Golf Teams Continue Up and Down Season</h1>		<div class="entry-meta">
			<span class ="byline">By  <a href="http://www.loyolaphoenix.com/author/nick-schultz/" title="Posts by Nick Schultz" class="author url fn" rel="author">Nick Schultz</a></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published updated" datetime="October 14, 2016 10:52 am">October 14, 2016 10:52 a.m. CT</time></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	<div class="container">
	<div class="col-md-8">
				<div class="entry-summary">
				<p>Loyola&#8217;s men&#8217;s and women&#8217;s golf teams were back in action this week. Both teams were coming off rough performances at their last tournaments, the women bounced back and finished 4th out of 14 teams at the Rocket Classic and the men finished 9th out of 12 teams at the Northern Intercollegiate.</p>
			</div><!-- .entry-summary -->
		
	
	<div class="post-thumbnail">
		<figure><img width="1200" height="791" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-1200x791.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sophomore Elayna Bowser tees off a shot." srcset="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-1200x791.jpeg 1200w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-300x198.jpeg 300w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-768x506.jpeg 768w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-910x600.jpeg 910w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></figure><figcaption> <cite>Steve Woltmann | Loyola Athletics</cite>Sophomore Elayna Bowser tees off a shot.</figcaption>	</div><!-- .post-thumbnail -->

	
	<div class="entry-box">

		<div class="social-share">
			
<div class="social-icon-wrap facebook-wrap">
	<a href='http://www.facebook.com/sharer/sharer.php?u=http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/'>		<i class="fa fa-facebook" aria-hidden="true"></i>
	</a>
</div>

<div class="social-icon-wrap twitter-wrap">
	<a href='https://twitter.com/intent/tweet?url=http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/&text=Rambler Recap: Men&#8217;s and Women&#8217;s Golf Teams Continue Up and Down Season'>		<i class="fa fa-twitter" aria-hidden="true"></i>
	</a>
</div>

<!-- <div class="social-icon-wrap">
	<a href='mailto:?subject=Rambler Recap: Men&#8217;s and Women&#8217;s Golf Teams Continue Up and Down Seasonhttp://www.loyolaphoenix.com/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/'>		<i class="fa fa-envelope" aria-hidden="true"></i>
	</a>
</div> -->

<!-- <div class="social-icon-wrap">
	<a>
		<i class="fa fa-print" aria-hidden="true"></i>
	</a>
</div> -->
		</div>

		<div class="entry-content">
			<p><strong><img class="aligncenter size-medium wp-image-40738" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/rambler-recap-golf-2-300x82.png" alt="rambler-recap-golf-2" width="300" height="82" />Results last week:</strong> Both of Loyola’s golf teams were in action this week. The men went to  Beverly, Illinois, to play in the Northern Intercollegiate and finished <a href="https://www.birdiefire.com/tournament/29416/">9th of 12 teams</a>. The women headed to Port Clinton, Ohio for the Rocket Classic, where they placed <a href="https://www.birdiefire.com/tournament/29619/">4th of 14 teams.</a></p>
<p><strong>How the men played:</strong> Coming off of a rocky <a href="https://www.birdiefire.com/tournament/25587/">Cleveland State Invitational</a> showing, the men’s golf team went into the Northern Intercollegiate knowing they had to rebound. While they placed higher on the leaderboard, the team took 18 more shots during the Northern Intercollegiate tournament than at the prior event.</p>
<p>Leading the way, once again, was first-year <a href="http://www.loyolaramblers.com/sports/m-golf/mtt/justin_lafrance_1016912.html">Justin LaFrance</a>. LaFrance carded a score of 230 (+17; 79-74-77), which landed him in a tie for 26th place individually. Two strokes behind him was junior <a href="http://www.loyolaramblers.com/sports/m-golf/mtt/garret_buckley_917707.html">Garret Buckley</a>, who tied for 33rd place with a 232 (+19; 80-77-78). Sophomore <a href="http://www.loyolaramblers.com/sports/m-golf/mtt/orion_yamat_971409.html">Orion Yamat</a> tied for 41st, coming into the clubhouse with a 234 (+21; 80-78-76).</p>
<p>Senior <a href="http://www.loyolaramblers.com/sports/m-golf/mtt/zach_hoskins_971388.html">Zach Hoskins </a>tied for 53rd with a 237 (+24; 79-80-78), and first-year <a href="http://www.loyolaramblers.com/sports/m-golf/mtt/nick_bonema_1016894.html">Nick Bonema</a> rounded out the scoring tied for 68th with a 249 (+36; 83-79-87).</p>
<p>In a press release on Loyola’s athletics website, the team needs to continue to learn from its mistakes, especially at tough courses like Beverly, according to Loyola director of golf <a href="http://www.loyolaramblers.com/sports/m-golf/mtt/erik_hoops_997313.html">Erik Hoops.</a></p>
<p>&#8220;Big improvement from last week,&#8221; said Hoops. &#8220;Beverly was one of the hardest courses we will see all year and we held our own against a very strong field. This week I saw the team continuously improve and learn from mistakes. I also saw improvement round after round, which is big for a young team like us.”</p>
<p><strong>How the women played:</strong> The women headed to Port Clinton, Ohio, for the Rocket Classic. They were also looking to recover from a tough tournament, after finishing 13th out of 14 teams at the <a href="http://www.golfstatresults.com/public/leaderboards/gsnav.cfm?pg=participants&amp;tid=11184">Missouri Valley Conference (MVC) preview</a>. The Ramblers did exactly what they planned to accomplish, placing 4th out of 14 teams with a team score of 921 (+57; 308-304-309).</p>
<p>Once again, sophomore <a href="http://www.loyolaramblers.com/sports/w-golf/mtt/elayna_bowser_970343.html">Elayna Bowser</a> led the way. The Dearborn, Michigan, native carded a 228 (+12; 74-75-79) to finish in a three-way tie for 8th place. First-year <a href="http://www.loyolaramblers.com/sports/w-golf/mtt/sara_padilla_1016910.html">Sara Padilla </a>was one stroke off of Bowser, tying for 11th with a 229 (+13; 74-77-78). Fellow first-year <a href="http://www.loyolaramblers.com/sports/w-golf/mtt/morgan_brown_1016911.html">Morgan Brown</a> tied for 18th, finishing with a 232 (+16; 81-77-74). The three underclassmen boast the <a href="http://grfx.cstv.com/photos/schools/loyc/sports/w-golf/auto_pdf/2016-17/stats/season_stats.pdf">top three stroke averages</a> for the Ramblers thus far.</p>
<p>Junior <a href="http://www.loyolaramblers.com/sports/w-golf/mtt/summer_moser_917725.html">Summer Moser</a> placed 42nd with a 240 (+24; 87-75-78), and senior <a href="http://www.loyolaramblers.com/sports/w-golf/mtt/natalie_meyers_856870.html">Natalie Meyers</a> rounded out the scoring tied for 57th with a 249 (+33; 79-88-82).</p>
<p>Head coach <a href="http://www.loyolaramblers.com/sports/w-golf/mtt/carly_schneider_1022925.html">Carly Schneider</a> was very happy with how the team played in Toledo, she said in a press release on Loyola’s athletics website.</p>
<p>&#8220;We had a great showing this week at the Rocket Classic,&#8221; said Schneider. &#8220;Solid scores were posted throughout the three rounds that led us to hold our fourth-place finish. I was really happy with how each of the girls performed.”</p>
<p><strong>What&#8217;s next: </strong>Both squads will close out the fall half of the season when they travel to Dayton, Ohio, for the Flyer Invitational on Oct. 17-18.</p>

<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/cd5362fcaa239dafaf38c12cc31b56a2?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cd5362fcaa239dafaf38c12cc31b56a2?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Madeline Kenney</h2>

		<p class="author-bio">
			Originally from Lincoln, Nebraska, Madeline Kenney is a big Cornhusker fan. Kenney is currently pursuing a degree in broadcast journalism and minoring in marketing and sports management. She's the executive sports editor for The PHOENIX. And yes, she's a woman.			<a class="author-link" href="http://www.loyolaphoenix.com/author/madeline-kenney/" rel="author">
				View all posts by Madeline Kenney			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->

<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/#respond" style="display:none;">Cancel reply</a></small></h2>				<form action="http://www.loyolaphoenix.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6c03117b77" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- .comments-area -->
		</div><!-- .entry-content -->
	</div><!-- .entry-box -->
	</div><!-- .col-md-8 -->
	<div class="col-md-4">
		
	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">Subscribe to our newsletter</h2><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-41270" method="post" data-id="41270" data-name="Weekly Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1476465156" /><input type="hidden" name="_mc4wp_form_id" value="41270" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></section><section id="category-posts-8" class="widget cat-post-widget"><h2 class="widget-title">More Sports Headlines</h2><ul>
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-soccer-continues-roll-missouri-valley/" rel="bookmark">Rambler Recap: Men&#8217;s Soccer Continues to Roll Through Missouri Valley</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-soccer-continues-dominate/" rel="bookmark">Rambler Recap: Men&#8217;s Soccer Continues to Dominate</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/10/41252/" rel="bookmark">Men&#8217;s Soccer Heads Into Conference Play</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/10/first-year-golfers-find-success-early-season/" rel="bookmark">First-year Golfers Find Success Early in Season</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/10/softball-team-prepares-spring-season/" rel="bookmark">Softball Team Prepares for Spring Season</a> </li></ul>
</section>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [avg] [custom] -->
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title">Trending Stories</h2>
<ul class="wpp-list">
<hr><li><a href ="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-soccer-continues-roll-missouri-valley/" title ="Rambler Recap: Men&#039;s Soccer Continues to Roll Through Missouri Valley" class = "post-thumbnail wpp-thumbnail"><img width="1200" height="757" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/10/Collier-1-1200x757.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Elliot Collier pushes the ball upfield, towards the opponents&#039; net." srcset="http://www.loyolaphoenix.com/wp-content/uploads/2016/10/Collier-1-1200x757.jpeg 1200w, http://www.loyolaphoenix.com/wp-content/uploads/2016/10/Collier-1-300x189.jpeg 300w, http://www.loyolaphoenix.com/wp-content/uploads/2016/10/Collier-1-768x485.jpeg 768w, http://www.loyolaphoenix.com/wp-content/uploads/2016/10/Collier-1-951x600.jpeg 951w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-soccer-continues-roll-missouri-valley/" title ="Rambler Recap: Men&#039;s Soccer Continues to Roll Through Missouri Valley" >Rambler Recap: Men's Soccer Continues to Roll Through Missouri Valley</a></h3></div></li><hr><li><a href ="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/" title ="Rambler Recap: Men&#039;s and Women&#039;s Golf Teams Continue Up and Down Season" class = "post-thumbnail wpp-thumbnail"><img width="1200" height="791" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-1200x791.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sophomore Elayna Bowser tees off a shot." srcset="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-1200x791.jpeg 1200w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-300x198.jpeg 300w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-768x506.jpeg 768w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Bowser_Action-910x600.jpeg 910w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://www.loyolaphoenix.com/2016/10/rambler-recap-mens-womens-golf-teams-continue-season/" title ="Rambler Recap: Men&#039;s and Women&#039;s Golf Teams Continue Up and Down Season" >Rambler Recap: Men's and Women's Golf Teams Continue Up and Down Season</a></h3></div></li>
</ul>
</section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
	</aside><!-- .sidebar .widget-area -->
	</div><!-- .col-md-4 -->
	</div><!-- .container -->
</article><!-- #post-## -->

	</main><!-- .site-main -->

	
</div><!-- .content-area -->


		</div><!-- .site-content -->

		<footer class="footer-distributed">

			<div class="footer-left">

				<img alt="Loyola Phoenix" src="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" onerror="this.src='http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'" width="275">

				<p class="footer-links">
					<a href="http://www.loyolaphoenix.com/">Home</a>
					·
					<a href="https://issuu.com/loyolaphoenix">Print Archives</a>
					·
					<a href="http://loyolaphoenix.com/advertising">Advertising</a>
					·
					<a href="http://loyolaphoenix.com/apply">Apply</a>
					·
					<a href="http://loyolaphoenix.com/contact-us">Contact</a>
				</p>

				<p class="footer-company-name">Loyola Phoenix &copy; 2010-2016</p>
			</div>

			<div class="footer-right">

				<p class="footer-company-about">
					<span>Rise with the Phoenix</span>
					We are the official student newspaper of Loyola University Chicago, bringing you the news and happenings from Chicago and our campuses around the world.
				</p>

				<div class="footer-icons">

					
				</div>

			</div>

		</footer>
	</div><!-- .site-inner -->
</div><!-- .site -->

 <div id="sidr-main"> <div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.loyolaphoenix.com/"><input class="text_input" type="text" value="Search articles..." name="s" id="s" onfocus="if (this.value == 'Search articles...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search articles...';}" /><button type="submit" class="my-wp-search" id="searchsubmit"><i class="fa fa-search" aria-hidden="true"></i></button></form></li><li id="menu-item-39977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39977"><a href="http://www.loyolaphoenix.com/">Home Page</a></li>
<li id="menu-item-39923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39923"><a href="http://www.loyolaphoenix.com/category/news/">News</a></li>
<li id="menu-item-39924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39924"><a href="http://www.loyolaphoenix.com/category/sports/">Sports</a></li>
<li id="menu-item-39925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39925"><a href="http://www.loyolaphoenix.com/category/a-e/">Arts &#038; Entertainment</a></li>
<li id="menu-item-39926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39926"><a href="http://www.loyolaphoenix.com/category/opinion/">Opinion</a></li>
<li id="menu-item-39945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39945"><a href="http://www.loyolaphoenix.com/category/photo-briefs/">Photo Briefs</a></li>
<li id="menu-item-39973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39973"><a href="http://www.facebook.com/TheLoyolaPhoenix"><i class="fa fa-facebook" aria-hidden="true"></i>Facebook</a></li>
<li id="menu-item-39974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39974"><a href="https://twitter.com/PhoenixLUC"><i class="fa fa-twitter" aria-hidden="true"></i>Twitter</a></li>
<li id="menu-item-39975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39975"><a href="https://www.instagram.com/loyolaphoenix/"><i class="fa fa-instagram" aria-hidden="true"></i>Instagram</a></li>
<li id="menu-item-39976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39976"><a href="http://www.snapchat.com/add/loyolaphoenix"><i class="fa fa-snapchat-ghost" aria-hidden="true"></i>Snapchat</a></li>
<li id="menu-item-40556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40556"><a href="http://www.loyolaphoenix.com/feed"><i class="fa fa-rss" aria-hidden="true"></i>RSS</a></li>
</ul></div>
 </div>

<script language="javascript">

jQuery(document).ready(function($){
// hook up the left side menu

$(".sidr-left-link").sidr({
name: "sidr-main",
side: "left"
});

});

</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/sidr/js/jquery.sidr.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.6'></script>
<![endif]-->
<script>
	/*jQuery(document).ready(function($) {
		var id1 = $('#id1').height();
		var id2 = $('#id2').height();
		$('#id1, #id2').css({'height' : Math.max(id1,id2)});

		var lh = $('#left').height();
		var rh = $('#right').height();
		$('#left, #right').css({'height' : Math.max(lh,rh)});
	});*/
	</script>
</body>
</html>
