<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Rambler Recap: Women&#039;s Volleyball Struggles to Find Momentum - Loyola Phoenix</title>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Loyola women&#039;s volleyball team continues to struggle, dropping two of three games at the Kasas State Invitational and their home opener to UIC."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.loyolaphoenix.com/2016/09/rambler-recap-womens-volleyball-struggles-find-momentum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rambler Recap: Women&#039;s Volleyball Struggles to Find Momentum - Loyola Phoenix" />
<meta property="og:description" content="The Loyola women&#039;s volleyball team continues to struggle, dropping two of three games at the Kasas State Invitational and their home opener to UIC." />
<meta property="og:url" content="http://www.loyolaphoenix.com/2016/09/rambler-recap-womens-volleyball-struggles-find-momentum/" />
<meta property="og:site_name" content="Loyola Phoenix" />
<meta property="article:tag" content="Loyola women&#039;s volleyball" />
<meta property="article:tag" content="sports" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2016-09-16T18:05:45-05:00" />
<meta property="og:image" content="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Reardon_Morgan-Action2-2.jpeg" />
<meta property="og:image:width" content="1890" />
<meta property="og:image:height" content="3000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Loyola women&#039;s volleyball team continues to struggle, dropping two of three games at the Kasas State Invitational and their home opener to UIC." />
<meta name="twitter:title" content="Rambler Recap: Women&#039;s Volleyball Struggles to Find Momentum - Loyola Phoenix" />
<meta name="twitter:image" content="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Reardon_Morgan-Action2-2.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Feed" href="http://www.loyolaphoenix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Comments Feed" href="http://www.loyolaphoenix.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Loyola Phoenix &raquo; Rambler Recap: Women&#8217;s Volleyball Struggles to Find Momentum Comments Feed" href="http://www.loyolaphoenix.com/2016/09/rambler-recap-womens-volleyball-struggles-find-momentum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.loyolaphoenix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-posts-css'  href='http://www.loyolaphoenix.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.loyolaphoenix.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.loyolaphoenix.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-style-css'  href='http://www.loyolaphoenix.com/wp-content/plugins/sidr/stylesheets/jquery.sidr.dark.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css'  href='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/vendor/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-min-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='footer-distributed-with-address-and-phones-css'  href='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/vendor/css/footer-distributed-with-address-and-phones.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.loyolaphoenix.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.loyolaphoenix.com\/wp-admin\/admin-ajax.php","nonce":"b8fdcb2fa3","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/themes/loyolaphoenix2016/vendor/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.loyolaphoenix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.loyolaphoenix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.loyolaphoenix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.loyolaphoenix.com/?p=40440' />
<link rel="alternate" type="application/json+oembed" href="http://www.loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loyolaphoenix.com%2F2016%2F09%2Frambler-recap-womens-volleyball-struggles-find-momentum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.loyolaphoenix.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.loyolaphoenix.com%2F2016%2F09%2Frambler-recap-womens-volleyball-struggles-find-momentum%2F&#038;format=xml" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.loyolaphoenix.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3a0145005f&wpp_id=40440';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/cropped-logo-biggest-270x270.png" />

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-83858186-1', 'auto');
	  ga('send', 'pageview');
	  
	</script>
</head>

<body class="single single-post postid-40440 single-format-standard group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<nav class="navbar navbar-default navbar-fixed-top">
      <div class="container">
      	<div class="left-small">
      		<a href="#sidr-main" class="sidr-left-link"><i class="fa fa-bars" aria-hidden="true"></i></a>
    		</div>
    		<div class="center-main">
          <a class="navbar-brand" href="http://www.loyolaphoenix.com/" rel="home">
          	 <!-- <img alt="Loyola Phoenix" src="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" width="275"> -->
          	<img alt="Loyola Phoenix" src="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" onerror="this.src='http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'" width="275">
          <!--<svg width="275">
				    <image xlink:href="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" src="" width="275"/>
					</svg>-->
          </a>

        </div>
        <div id="navbar" class="navbar-collapse collapse">
          <ul class="nav navbar-nav navbar-right">
                      </ul>
        </div><!--/.nav-collapse -->
      </div>
    </nav>


		<!-- <header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="left-small">
					<a href="#sidr-main" class="sidr-left-link"><i class="fa fa-bars" aria-hidden="true"></i><span>Sections</span></a>
				</div>

				<div class="center-main">
					<div class="site-branding">
						<a href="http://www.loyolaphoenix.com/" rel="home">
							<img class="logo" src="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.png" alt="The Loyola Phoenix" width="600" onerror="this.removeAttribute('onerror'); this.src='http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'" />
						</a>
					</div><!-- .site-branding -/->
				</div>

				<div class="right-small">
					<div class="menu-social-outer">
						<span>Follow Us</span>					 </div>
				 </div>

			</div><!-- .site-header-main -/->

		</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-40440" class="post-40440 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-womens-volleyball tag-loyola-womens-volleyball tag-sports-2">
	<header class="entry-header">
		<span class="cat-links"><span class="screen-reader-text">Categories </span><ul class="post-categories">
	<li><a href="http://www.loyolaphoenix.com/category/sports/" rel="category tag">Sports</a></li>
	<li><a href="http://www.loyolaphoenix.com/category/sports/womens-volleyball/" rel="category tag">Women's Volleyball</a></li></ul></span>		<hr>
		<h1 class="entry-title">Rambler Recap: Women&#8217;s Volleyball Struggles to Find Momentum</h1>		<footer class="entry-footer">
			<span class ="byline">By  <a href="http://www.loyolaphoenix.com/author/tim-edmonds/" title="Posts by Tim Edmonds" class="author url fn" rel="author">Tim Edmonds</a></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><time class="entry-date published updated" datetime="September 16, 2016 6:05 pm">September 16, 2016 6:05 p.m. CT</time></span>		</footer><!-- .entry-footer -->
	</header><!-- .entry-header -->
	<div class="container">
	<div class="col-md-8">
				<div class="entry-summary">
				<p>The Loyola women&#8217;s volleyball team continues to struggle, dropping two of three games at the Kasas State Invitational and their home opener to UIC.</p>
			</div><!-- .entry-summary -->
		
	
	<div class="post-thumbnail"><div class="image-wrap">
		<a href="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Reardon_Morgan-Action2-2-331x525.jpeg" alt="Rambler Recap: Women&#8217;s Volleyball Struggles to Find Momentum"><img width="1200" height="1905" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Reardon_Morgan-Action2-2-1200x1905.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Outside hitter Morgan Reardon spikes the ball in a match against Drake University" srcset="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Reardon_Morgan-Action2-2-1200x1905.jpeg 1200w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Reardon_Morgan-Action2-2-189x300.jpeg 189w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Reardon_Morgan-Action2-2-768x1219.jpeg 768w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Reardon_Morgan-Action2-2-331x525.jpeg 331w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a></div><span class="media-credit">Steve Woltmann | Loyola Athletics</span><div class="thumbnail-caption-text">Outside hitter Morgan Reardon spikes the ball in a match against Drake University</div>	</div><!-- .post-thumbnail -->

	
	<div class="entry-box">

		<div class="social-share">
			
<div class="social-icon-wrap facebook-wrap">
	<a href='http://www.facebook.com/sharer/sharer.php?u=http://www.loyolaphoenix.com/2016/09/rambler-recap-womens-volleyball-struggles-find-momentum/'>		<i class="fa fa-facebook" aria-hidden="true"></i>
	</a>
</div>

<div class="social-icon-wrap twitter-wrap">
	<a href='https://twitter.com/intent/tweet?url=http://www.loyolaphoenix.com/2016/09/rambler-recap-womens-volleyball-struggles-find-momentum/&text=Rambler Recap: Women&#8217;s Volleyball Struggles to Find Momentum'>		<i class="fa fa-twitter" aria-hidden="true"></i>
	</a>
</div>

<!-- <div class="social-icon-wrap">
	<a href='mailto:?subject=Rambler Recap: Women&#8217;s Volleyball Struggles to Find Momentumhttp://www.loyolaphoenix.com/2016/09/rambler-recap-womens-volleyball-struggles-find-momentum/'>		<i class="fa fa-envelope" aria-hidden="true"></i>
	</a>
</div> -->

<!-- <div class="social-icon-wrap">
	<a>
		<i class="fa fa-print" aria-hidden="true"></i>
	</a>
</div> -->
		</div>

		<div class="entry-content">
			<p><strong>Results:</strong> Sept. 9 vs. University of Miami (3-2 L), Sept. 9 vs. Mississippi State University (3-2 W), Sept. 10 vs. Kansas State University (3-0 L), Sept. 13 vs. the University of Illinois at Chicago (UIC) (3-1 L).</p>
<p><strong>How they played:</strong> Competing against some of the top teams in the nation at the Kansas State Invitational and against a very talented UIC team, the Ramblers took all but one game past three sets. However, every team defeated Loyola except Mississippi State University, and the Ramblers fell to 4-6 on the season.</p>
<p><strong>What went down:</strong></p>
<p>University of Miami (3-2 L)<br />
The Ramblers began the Kansas State Invitational against the University of Miami team that won more than 20 games last season and played in the NCAA tournament. Loyola took the first two sets but was unable to finish off the Hurricanes, who took the final three sets.</p>
<p>Mississippi State University (3-2 W)<br />
The only win at the Kansas State Invitational came in a five set victory over Mississippi State University. The Ramblers were down two sets to one, but rallied to take the final three sets and secure the win. Head coach Chris Muscat was pleased with the team&#8217;s victory in such a close game, especially after coming off a tough loss to the University of Miami.</p>
<p>“Winning a five set match is huge, we responded well to adversity and showed mental toughness,” said Muscat.</p>
<p>No. 25 Kansas State University (3-0 L)<br />
In the third and final match of the Kansas State Invitational the Ramblers were unable to find momentum against the nationally ranked home team. The loss came in three quick sets. Despite the loss, the team remains optimistic and knows playing a team of that quality is only going to benefit them. Senior Morgan Reardon said the team can only improve from these games.</p>
<p>“I’m a huge fan of a tough schedule,” said Reardon. “It’ll test us early as we play in a tough conference so I think it was a good idea to play these tough teams early.”</p>
<p>UIC (3-1 L)<br />
The Ramblers dropped their home opener against UIC in four sets. UIC jumped up 2-0 after the first two sets but the Ramblers fought back to take the third. They could not maintain the momentum and lost the match in the fourth set.</p>
<p><strong>What’s Next:</strong><br />
The team has back-to-back road games at Illinois State University and Indiana State University on the Sept. 23-24, before it returns to Gentile Arena to begin conference play Sept. 30- Oct. 1 against the University of Evansville and Southern Illinois University.</p>

<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/04e74e0b8b50f4d7840b8850f294a886?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/04e74e0b8b50f4d7840b8850f294a886?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Dylan Conover</h2>

		<p class="author-bio">
			Dylan is a senior majoring in philosophy with a journalism minor. He is from Tinley Park, Illinois, a southwest suburb of Chicago, and is the oldest of eight children. He likes to stay active, and once climbed the third tallest mountain in North and South America, Pico de Orizaba.			<a class="author-link" href="http://www.loyolaphoenix.com/author/dconover/" rel="author">
				View all posts by Dylan Conover			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->

<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/rambler-recap-womens-volleyball-struggles-find-momentum/#respond" style="display:none;">Cancel reply</a></small></h2>				<form action="http://www.loyolaphoenix.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d53e67631" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- .comments-area -->
		</div><!-- .entry-content -->
	</div><!-- .entry-box -->
	</div><!-- .col-md-8 -->
	<div class="col-md-4">
		
	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="category-posts-8" class="widget cat-post-widget"><h2 class="widget-title">More Sports Headlines</h2><ul>
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/09/phoenix-predicts-road-super-bowl-li/" rel="bookmark">The PHOENIX Predicts The Road to Super Bowl LI</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/09/former-olympic-gymnasts-give-professional-careers-degrees/" rel="bookmark">Former Olympic Gymnasts Give Up Professional Careers for Degrees</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/09/rambler-recap-womens-soccer-struggles-goals-wins/" rel="bookmark">Rambler Recap: Women&#8217;s Soccer Struggles for Goals and Wins</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/09/chillin-dylan-whats-rambler-hint-not-wolf/" rel="bookmark">Chillin&#8217; With Dylan: What&#8217;s a Rambler? Hint: It&#8217;s Not a Wolf</a> </li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.loyolaphoenix.com/2016/09/stoneman-named-among-nations-best/" rel="bookmark">Stoneman Named Among Nation&#8217;s Best</a> </li></ul>
</section>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [avg] [custom] -->
<section id="wpp-4" class="widget popular-posts">
<h2 class="widget-title">Trending Stories</h2>
<ul class="wpp-list">
<hr><li><a href ="http://www.loyolaphoenix.com/2016/09/new-flacos-tacos-open-one-year-late/" title ="New Flaco&#039;s Tacos to Open One Year Late" class = "post-thumbnail wpp-thumbnail"><img width="1136" height="852" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/14247603_1753679561551207_257642560_o-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="After a year long delay, Flaco’s Tacos is set to open on Granville Avenue on Sept. 19." srcset="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/14247603_1753679561551207_257642560_o-1.jpg 1136w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/14247603_1753679561551207_257642560_o-1-300x225.jpg 300w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/14247603_1753679561551207_257642560_o-1-768x576.jpg 768w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/14247603_1753679561551207_257642560_o-1-700x525.jpg 700w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://www.loyolaphoenix.com/2016/09/new-flacos-tacos-open-one-year-late/" title ="New Flaco&#039;s Tacos to Open One Year Late" >New Flaco's Tacos to Open One Year Late</a></h3></div></li><hr><li><a href ="http://www.loyolaphoenix.com/2016/09/blink-182-rocks-chicago-show/" title ="Blink-182 Rocks out at Chicago Show" class = "post-thumbnail wpp-thumbnail"><img width="601" height="401" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/29544116746_d2d6246105_k.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/29544116746_d2d6246105_k.jpg 601w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/29544116746_d2d6246105_k-300x200.jpg 300w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://www.loyolaphoenix.com/2016/09/blink-182-rocks-chicago-show/" title ="Blink-182 Rocks out at Chicago Show" >Blink-182 Rocks out at Chicago Show</a></h3></div></li><hr><li><a href ="http://www.loyolaphoenix.com/2016/09/handlebar-amazes-healthy-options/" title ="Handlebar Amazes with Vegetarian, Vegan Options" class = "post-thumbnail wpp-thumbnail"><img width="1200" height="800" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Handlebar-1-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Handlebar-1-1200x800.jpg 1200w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Handlebar-1-300x200.jpg 300w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Handlebar-1-768x512.jpg 768w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Handlebar-1-787x525.jpg 787w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/Handlebar-1.jpg 1600w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://www.loyolaphoenix.com/2016/09/handlebar-amazes-healthy-options/" title ="Handlebar Amazes with Vegetarian, Vegan Options" >Handlebar Amazes with Vegetarian, Vegan Options</a></h3></div></li><hr><li><a href ="http://www.loyolaphoenix.com/2016/09/turners-sentence-poor-reflection-judicial-systems-handling-rape-cases/" title ="Turner&#039;s Sentence is Poor Reflection of Judicial System&#039;s Handling of Rape Cases" class = "post-thumbnail wpp-thumbnail"><img width="1024" height="641" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/28557716886_aa21c911fb_o-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A flyer in Wrigleyville labeled Turner as a rapist after he was accused of sexual assault." srcset="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/28557716886_aa21c911fb_o-2.jpg 1024w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/28557716886_aa21c911fb_o-2-300x188.jpg 300w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/28557716886_aa21c911fb_o-2-768x481.jpg 768w, http://www.loyolaphoenix.com/wp-content/uploads/2016/09/28557716886_aa21c911fb_o-2-839x525.jpg 839w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://www.loyolaphoenix.com/2016/09/turners-sentence-poor-reflection-judicial-systems-handling-rape-cases/" title ="Turner&#039;s Sentence is Poor Reflection of Judicial System&#039;s Handling of Rape Cases" >Turner's Sentence is Poor Reflection of Judicial System's Handling of Rape Cases</a></h3></div></li><hr><li><a href ="http://www.loyolaphoenix.com/2016/09/governor-quinn-remembers-illinois-fallen-in-damen/" title ="Governor Quinn Remembers Illinois’ Fallen in Damen" class = "post-thumbnail wpp-thumbnail"><img width="1136" height="852" src="http://www.loyolaphoenix.com/wp-content/uploads/2016/09/14285637_312909712396352_1908130386_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Governor Quinn and Gold Star parents speak at the Portrait exhibition in Damen." sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" /></a> <div class="entry-box"><h3 class="entry-title wpp-post-title"> <a href ="http://www.loyolaphoenix.com/2016/09/governor-quinn-remembers-illinois-fallen-in-damen/" title ="Governor Quinn Remembers Illinois’ Fallen in Damen" >Governor Quinn Remembers Illinois’ Fallen in Damen</a></h3></div></li>
</ul>
</section>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
	</aside><!-- .sidebar .widget-area -->
	</div><!-- .col-md-4 -->
	</div><!-- .container -->
</article><!-- #post-## -->

	</main><!-- .site-main -->

	
</div><!-- .content-area -->


		</div><!-- .site-content -->

		<footer class="footer-distributed">

			<div class="footer-left">

				<img alt="Loyola Phoenix" src="http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.svg" onerror="this.src='http://www.loyolaphoenix.com/wp-content/uploads/phoenix_logo.png'" width="275">

				<p class="footer-links">
					<a href="http://www.loyolaphoenix.com/">Home</a>
					·
					<a href="https://issuu.com/loyolaphoenix">Print Archives</a>
					·
					<a href="http://loyolaphoenix.com/advertising">Advertising</a>
					·
					<a href="http://loyolaphoenix.com/apply">Apply</a>
					·
					<a href="http://loyolaphoenix.com/contact-us">Contact</a>
				</p>

				<p class="footer-company-name">Loyola Phoenix &copy; 2010-2016</p>
			</div>

			<div class="footer-right">

				<p class="footer-company-about">
					<span>Rise with the Phoenix</span>
					We are the official student newspaper of Loyola University Chicago, bringing you the news and happenings from Chicago and our campuses around the world.
				</p>

				<div class="footer-icons">

					
				</div>

			</div>

		</footer>
	</div><!-- .site-inner -->
</div><!-- .site -->

 <div id="sidr-main"> <div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li class="menu-item menu-item-search"><form method="get" class="menu-search-form" action="http://www.loyolaphoenix.com/"><input class="text_input" type="text" value="Search articles..." name="s" id="s" onfocus="if (this.value == 'Search articles...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search articles...';}" /><button type="submit" class="my-wp-search" id="searchsubmit"><i class="fa fa-search" aria-hidden="true"></i></button></form></li><li id="menu-item-39977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39977"><a href="http://www.loyolaphoenix.com/">Home Page</a></li>
<li id="menu-item-39923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39923"><a href="http://www.loyolaphoenix.com/category/news/">News</a></li>
<li id="menu-item-39924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39924"><a href="http://www.loyolaphoenix.com/category/sports/">Sports</a></li>
<li id="menu-item-39925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39925"><a href="http://www.loyolaphoenix.com/category/a-e/">Arts &#038; Entertainment</a></li>
<li id="menu-item-39926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39926"><a href="http://www.loyolaphoenix.com/category/opinion/">Opinion</a></li>
<li id="menu-item-39927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39927"><a href="http://www.loyolaphoenix.com/category/closer-look/">Closer Look</a></li>
<li id="menu-item-39945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39945"><a href="http://www.loyolaphoenix.com/category/photo-briefs/">Photo Briefs</a></li>
<li id="menu-item-39973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39973"><a href="http://www.facebook.com/Loyola-Phoenix-669805073047378"><i class="fa fa-facebook" aria-hidden="true"></i>Facebook</a></li>
<li id="menu-item-39974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39974"><a href="https://twitter.com/PhoenixLUC"><i class="fa fa-twitter" aria-hidden="true"></i>Twitter</a></li>
<li id="menu-item-39975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39975"><a href="https://www.instagram.com/loyolaphoenix/"><i class="fa fa-instagram" aria-hidden="true"></i>Instagram</a></li>
<li id="menu-item-39976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39976"><a href="http://www.snapchat.com/add/loyolaphoenix"><i class="fa fa-snapchat-ghost" aria-hidden="true"></i>Snapchat</a></li>
</ul></div>
 </div>

<script language="javascript">

jQuery(document).ready(function($){
// hook up the left side menu

$(".sidr-left-link").sidr({
name: "sidr-main",
side: "left"
});

});

</script><script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/sidr/js/jquery.sidr.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/themes/twentysixteen/js/functions.js?ver=20160816'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.loyolaphoenix.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
<script>
	/*jQuery(document).ready(function($) {
		var id1 = $('#id1').height();
		var id2 = $('#id2').height();
		$('#id1, #id2').css({'height' : Math.max(id1,id2)});

		var lh = $('#left').height();
		var rh = $('#right').height();
		$('#left, #right').css({'height' : Math.max(lh,rh)});
	});*/
	</script>
</body>
</html>
